
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://kearneyhub.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-11 17:11:03" />
<meta name="tncms-access-criteria" content="{&quot;0f4b0d92-883a-11ec-8a86-bf3576b5ffab&quot;:[],&quot;a17067de-8840-11ec-8a86-7bb8c33f9d32&quot;:[],&quot;4f15c1e8-8839-11ec-8a86-6faefb24f519&quot;:[],&quot;43070cc2-8839-11ec-8a86-87454c12f16c&quot;:[&quot;39db4038-8833-11ec-8a86-5782e1249b22&quot;],&quot;308cbc5e-8839-11ec-8a86-3bdadd98cf4a&quot;:[&quot;39db4038-8833-11ec-8a86-5782e1249b22&quot;,&quot;408565e4-8833-11ec-8a86-e363d86f8db1&quot;],&quot;20e68598-8841-11ec-8a86-43193b988905&quot;:[],&quot;150c6756-8841-11ec-8a86-43af365a8f9f&quot;:[],&quot;0625de3e-8841-11ec-8a86-bf02df43b251&quot;:[&quot;39db4038-8833-11ec-8a86-5782e1249b22&quot;,&quot;408565e4-8833-11ec-8a86-e363d86f8db1&quot;],&quot;6225e1ec-3ff5-11eb-b63a-478efaa2faba&quot;:[],&quot;f59963b0-8840-11ec-8a86-77eb5664a1b3&quot;:[&quot;39db4038-8833-11ec-8a86-5782e1249b22&quot;,&quot;408565e4-8833-11ec-8a86-e363d86f8db1&quot;],&quot;d56225e6-8840-11ec-8a86-b712abb8a4fb&quot;:[&quot;39db4038-8833-11ec-8a86-5782e1249b22&quot;,&quot;408565e4-8833-11ec-8a86-e363d86f8db1&quot;],&quot;3410075e-883a-11ec-8a86-4ba492d30840&quot;:[&quot;39db4038-8833-11ec-8a86-5782e1249b22&quot;,&quot;408565e4-8833-11ec-8a86-e363d86f8db1&quot;],&quot;248574fe-883a-11ec-8a86-170f82aca2ce&quot;:[&quot;39db4038-8833-11ec-8a86-5782e1249b22&quot;,&quot;408565e4-8833-11ec-8a86-e363d86f8db1&quot;],&quot;fb274e48-8839-11ec-8a86-479588bea4cd&quot;:[&quot;408565e4-8833-11ec-8a86-e363d86f8db1&quot;],&quot;e90d2c82-8839-11ec-8a86-8b9a75ad59fe&quot;:[&quot;39db4038-8833-11ec-8a86-5782e1249b22&quot;,&quot;408565e4-8833-11ec-8a86-e363d86f8db1&quot;],&quot;c22c3c02-8839-11ec-8a86-f782d5303e05&quot;:[&quot;39db4038-8833-11ec-8a86-5782e1249b22&quot;,&quot;408565e4-8833-11ec-8a86-e363d86f8db1&quot;],&quot;afabbe22-8839-11ec-8a86-3f4b49971c7b&quot;:[&quot;39db4038-8833-11ec-8a86-5782e1249b22&quot;],&quot;8ca194e0-8840-11ec-8a86-7ff1aab98656&quot;:[&quot;39db4038-8833-11ec-8a86-5782e1249b22&quot;,&quot;408565e4-8833-11ec-8a86-e363d86f8db1&quot;],&quot;9de67358-8839-11ec-8a86-c7aebb399876&quot;:[&quot;39db4038-8833-11ec-8a86-5782e1249b22&quot;,&quot;408565e4-8833-11ec-8a86-e363d86f8db1&quot;],&quot;7107ef4a-8840-11ec-8a86-6fabde215f92&quot;:[&quot;39db4038-8833-11ec-8a86-5782e1249b22&quot;,&quot;408565e4-8833-11ec-8a86-e363d86f8db1&quot;],&quot;599ac4b8-8840-11ec-8a86-cbe7d31dc6c8&quot;:[&quot;39db4038-8833-11ec-8a86-5782e1249b22&quot;,&quot;408565e4-8833-11ec-8a86-e363d86f8db1&quot;],&quot;397c3072-8840-11ec-8a86-a7517756f477&quot;:[&quot;39db4038-8833-11ec-8a86-5782e1249b22&quot;,&quot;408565e4-8833-11ec-8a86-e363d86f8db1&quot;],&quot;2d1f8a18-8840-11ec-8a86-3feed4772d50&quot;:[&quot;81062572-8838-11ec-8a86-f72f35a6b014&quot;],&quot;8ae57204-8839-11ec-8a86-03d3b3cee8b2&quot;:[&quot;39db4038-8833-11ec-8a86-5782e1249b22&quot;,&quot;408565e4-8833-11ec-8a86-e363d86f8db1&quot;],&quot;17d4f0a8-8840-11ec-8a86-1766d0c0d307&quot;:[&quot;39db4038-8833-11ec-8a86-5782e1249b22&quot;,&quot;408565e4-8833-11ec-8a86-e363d86f8db1&quot;]}" />
<meta name="tncms-criteria-ids" content="39db4038-8833-11ec-8a86-5782e1249b22,408565e4-8833-11ec-8a86-e363d86f8db1,81062572-8838-11ec-8a86-f72f35a6b014" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="05e6f55c-b1b8-11ec-8477-2bf0e1fbc117" />
<meta name="keywords" content="immigration to europe, human migration, europe, opava, jerry fox, mayor, ukrainian refugee crisis, judi sickler, food, ukraine, kearney high school, kearney sister city opava-help ukraine fund, stan clouse, slovakia, president and chief executive officer, krakov, foxe, kearney area community foundation, transparent online account, russia, social and traditional media, leader, nebraska, kearney high school student council, poland, czech republic, " />
<meta name="news_keywords" content="immigration to europe, human migration, europe, opava, jerry fox, mayor, ukrainian refugee crisis, judi sickler, food, ukraine, kearney high school, kearney sister city opava-help ukraine fund, stan clouse, slovakia, president and chief executive officer, krakov, foxe, kearney area community foundation, transparent online account, russia, social and traditional media, leader, nebraska, kearney high school student council, poland, czech republic, " />
<meta name="description" content="Kearney&rsquo;s first grant of $10,000 was wired to Opava this week." />
<meta name="author" content="MARY JANE SKALA, Hub Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id2991" />
<meta name="google-play-app" content="app-id=com.bhmginc.id2991" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="eM4Y6AailPBZAV_ATZ6HrQRoasjghHFajlKnAnye89M" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://kearneyhub.com/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/0/5e/05e6f55c-b1b8-11ec-8477-2bf0e1fbc117/6246f1ca570c4.preview.png?crop=1200%2C630%2C0%2C22&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Kearney raises $17,500 for Opava to help Ukrainian refugees" />
<meta property="og:description" content="Kearney&rsquo;s first grant of $10,000 was wired to Opava this week." />
<meta property="og:site_name" content="Kearney Hub" />
<meta property="og:section" content="Kearney Area News" />
<meta property="fb:app_id" content="409294052520309" />
<meta property="article:publisher" content="https://www.facebook.com/kearneyhub" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/0/5e/05e6f55c-b1b8-11ec-8477-2bf0e1fbc117/6246f1ca570c4.preview.png?crop=1200%2C630%2C0%2C22&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KearneyHub" />
<meta name="twitter:image:alt" content="Judi Sickler" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1648796489"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1645776086"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.14e410a6d9fd88aac60719c6bf7ebe8e.css"/>
<style>/*<![CDATA[*/ .follow-links-2312680 li { margin-right: 1px; padding: 0; } .follow-links-2312680 li a, .follow-links-2312680 li a:focus, .follow-links-2312680 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2312680 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2312680 li a.fb,.follow-links-2312680 li a.fb:hover { color: #3A59A5; } .follow-links-2312680 li a.tw,.follow-links-2312680 li a.tw:hover { color: #46C8F9; } .follow-links-2312680 li a.is,.follow-links-2312680 li a.is:hover { color: #D4C4A2; } #block-2313124 .breaking-title { background-color: #0c1a2f; } #block-2313124 .breaking, #block-2313124 .breaking .container { background-color: #1a3867; } #block-2313124 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-2313124 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-2313124 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-2313124 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-2313124 .breaking-title.dark a { color: rgba(0,0,0,.80); } #block-2312989 .card .card-image-full { width: 100%; } #block-2312989 #card-showcase-113080f1-5dae-589f-a4cc-7e926ce77cee .showcase-box { width: 24% } #block-2312989 #card-showcase-a3984d3d-30a0-526b-bfdc-ddff4d2ca94a .showcase-box { width: 24% } #block-2312989 #card-showcase-fd32d165-7abe-55f8-8ae3-2a07164dd893 .showcase-box { width: 24% } #block-2312989 #card-showcase-5b4b227b-6c5b-565a-9e37-fb85a595be1b .showcase-box { width: 24% } .follow-links-2312644 li { margin-right: 1px; padding: 0; } .follow-links-2312644 li a, .follow-links-2312644 li a:focus, .follow-links-2312644 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2312644 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2312644 li a.fb,.follow-links-2312644 li a.fb:hover { color: #3A59A5; } .follow-links-2312644 li a.tw,.follow-links-2312644 li a.tw:hover { color: #46C8F9; } .follow-links-2312644 li a.is,.follow-links-2312644 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"05e6f55c-b1b8-11ec-8477-2bf0e1fbc117","app":"editorial","ga_page":"\/news\/local\/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":274}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '05e6f55c-b1b8-11ec-8477-2bf0e1fbc117'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/kearneyhub.com.js?_dc=04019"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=04019"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["immigration to europe","human migration","europe","opava","jerry fox","mayor","ukrainian refugee crisis","judi sickler","food","ukraine"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":2,"desktop_ad_breaks":2}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/kearneyhub.com&description_url=http%3A%2F%2Fkearneyhub.com%2Fnews%2Flocal%2Farticle_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '419509145536'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1648796489"></script>

            
            <title>Kearney raises $17,500 for Opava to help Ukrainian refugees | Local News | kearneyhub.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://kearneyhub.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/custom/image/70b4f752-5582-11e9-95b5-b71f4c2c8c45.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://kearneyhub.com/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Kearney raises $17,500 for Opava to help Ukrainian refugees | Local News | kearneyhub.com" href="http://kearneyhub.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://kearneyhub.com/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-05e6f55c-b1b8-11ec-8477-2bf0e1fbc117  section-news section-local type-article infinity-disabled" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('kearneyhub.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=272&amp;tncms.asset.id=05e6f55c-b1b8-11ec-8477-2bf0e1fbc117&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=274" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://kearneyhub.com/news/local/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-2931282-5","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"kearneyhub.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":36,"weather_conditions":"Sunny","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"news\/local","asset_sections":"news\/local","asset_id":"05e6f55c-b1b8-11ec-8477-2bf0e1fbc117","asset_headline":"Kearney raises $17,500 for Opava to help Ukrainian refugees","asset_byline":"MARY JANE SKALA, Hub Staff Writer","asset_authors":"Mary Jane Skala","asset_pub_date":"04\/01\/2022","asset_pub_time":"8:00 am","asset_pub_iso8601":"2022-04-01T08:00:00-05:00","asset_canonical":"https:\/\/kearneyhub.com\/news\/local\/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees\/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html","asset_content_length":7138,"asset_related_length":0,"asset_tag_1":"immigration to europe","asset_tag_2":"human migration","asset_tag_3":"europe","asset_tag_4":"opava","asset_tag_5":"jerry fox","asset_tag_6":"mayor","asset_tag_7":"ukrainian refugee crisis","asset_tag_8":"judi sickler","asset_tag_9":"food","asset_tag_10":"ukraine","asset_flag_1":"top_story","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="05e6f55c-b1b8-11ec-8477-2bf0e1fbc117">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://kearneyhub.com/users/signup/?referer_url=https%3A%2F%2Fkearneyhub.com%2Fnews%2Flocal%2Fkearney-raises-17-500-for-opava-to-help-ukrainian-refugees%2Farticle_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/kearneyhub.com.png?_dc=Apr.Fri.2022"></a></div>
                            <div class="title">Sign up for our newsletter to keep reading.</div><style>
            #pu-email-form-daily-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email-regwall,
            #pu-email-form-daily-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-daily-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-daily-email-regwall .lead,
                #pu-email-form-daily-email-regwall .email-desc_ { display: none; }
                #pu-email-form-daily-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-daily-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-daily-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-daily-email-regwall .disclaimer a {
                    color: #1c5a8c;
                    text-transform: uppercase;
                }
                #pu-email-form-daily-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
            @media (max-width: 991px) {
                #pu-email-form-daily-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-daily-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://kearneyhub.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-daily-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://kearneyhub.com/users/login/?referer_url=https%3A%2F%2Fkearneyhub.com%2Fnews%2Flocal%2Fkearney-raises-17-500-for-opava-to-help-ukrainian-refugees%2Farticle_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/kearneyhub.com.js?_dc=04.01.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'kearneyhub.com';
                var xListName = 'daily_headlines';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-daily-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-daily-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-daily-email-regwall').val(xList);
                        $('#pu-email-form-daily-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'daily-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-daily-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-daily-email-regwall').val() === '') {
                        $('#hp-daily-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email-regwall').val(),
                                'email': $('#pu-email-daily-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2630',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'daily-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 50px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/custom/image/60e8d9c4-89fa-11ec-8248-afb21206706f.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://kearneyhub.com/users/login/?referer_url=https%3A%2F%2Fkearneyhub.com%2Fnews%2Flocal%2Fkearney-raises-17-500-for-opava-to-help-ukrainian-refugees%2Farticle_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #1c5a8c; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=kearneyhub.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fkearneyhub.com%2Fnews%2Flocal%2Fkearney-raises-17-500-for-opava-to-help-ukrainian-refugees%2Farticle_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
               
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=kearneyhub.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fkearneyhub.com%2Fnews%2Flocal%2Fkearney-raises-17-500-for-opava-to-help-ukrainian-refugees%2Farticle_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=kearneyhub.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fkearneyhub.com%2Fnews%2Flocal%2Fkearney-raises-17-500-for-opava-to-help-ukrainian-refugees%2Farticle_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/kearneyhub.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://kearneyhub.com/users/admin/contribute/article/?assetid=05e6f55c-b1b8-11ec-8477-2bf0e1fbc117&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://kearneyhub.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://kearneyhub.com/tncms/admin/editorial-asset/?edit=05e6f55c-b1b8-11ec-8477-2bf0e1fbc117"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2313916" class="tncms-block"></div></div><form method="post" action="https://kearneyhub.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://kearneyhub.com/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Kearney Hub" src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/custom/image/60e8d9c4-89fa-11ec-8248-afb21206706f.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=68847">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">36&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix">
                    <div class="not-logged-in">
                        <ul class="list-inline">
                            <li>
                                <a href="https://kearneyhub.com/users/login/?referer_url=https%3A%2F%2Fkearneyhub.com%2Fnews%2Flocal%2Fkearney-raises-17-500-for-opava-to-help-ukrainian-refugees%2Farticle_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                    <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                </a>
                            </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                    </div>
                    <div class="logged-in">
                        <ul class="list-inline">
                            <li><a href="https://kearneyhub.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                    <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                    <span class="tn-user-screenname">Guest</span>
                                </a>
                            </li>
                            <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                        </ul>
                        <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                    </div>
                </div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-agriculture" href="/news/agriculture/" >
                                    <span class="nav-label">Agriculture</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries%2Cobituaries%2Flocalobituaries&amp;nsa=eedition" >
                                    <span class="nav-label">Find an Obituary </span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/submission_forms/letter_to_editor/" >
                                    <span class="nav-label">Submit a Letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school-scores-and-schedules" href="/sports/high-school/scores-schedules/" >
                                    <span class="nav-label">High School Scores and Schedules</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-unk" href="/sports/college/unk/" >
                                    <span class="nav-label">UNK</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-agriculture-news" href="/agriculture/" >
                    <span class="nav-label">Agriculture News</span>
                </a></li><li>
                <a class="nav-linktnt-section-sponsored-features" href="/sponsored/" >
                    <span class="nav-label">Sponsored Features</span>
                </a></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special-sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals/" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-legal-notices" href="/ads/community/announcements/legal/?l=25" >
                                    <span class="nav-label">Legal Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-signup" href="/newsletters/" >
                                    <span class="nav-label">Newsletter Signup</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-photo-submissions" href="/photosubmissions/" >
                                    <span class="nav-label">Photo Submissions</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2312680" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2312680 default">
    
    <section id="block-2312680" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kearneyhub.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="Kearney Hub" src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/custom/image/60e8d9c4-89fa-11ec-8248-afb21206706f.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Kearney Hub" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=kearneyhub.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fkearneyhub.com%2Fnews%2Flocal%2Fkearney-raises-17-500-for-opava-to-help-ukrainian-refugees%2Farticle_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="Kearney Hub" src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/custom/image/60e8d9c4-89fa-11ec-8248-afb21206706f.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://kearneyhub.com/users/login/?referer_url=https%3A%2F%2Fkearneyhub.com%2Fnews%2Flocal%2Fkearney-raises-17-500-for-opava-to-help-ukrainian-refugees%2Farticle_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=kearneyhub.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://kearneyhub.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://kearneyhub.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://kearneyhub.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=68847">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-sunny"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">36&deg;</span>
                                                    <span class="cond">Sunny</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkearneyhub.com%2Fnews%2Flocal%2Fkearney-raises-17-500-for-opava-to-help-ukrainian-refugees%2Farticle_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05e6f55c-b1b8-11ec-8477-2bf0e1fbc117"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kearney%20raises%20%2417%2C500%20for%20Opava%20to%20help%20Ukrainian%20refugees&via=KearneyHub&url=https%3A%2F%2Fkearneyhub.com%2Fnews%2Flocal%2Fkearney-raises-17-500-for-opava-to-help-ukrainian-refugees%2Farticle_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05e6f55c-b1b8-11ec-8477-2bf0e1fbc117"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kearneyhub.com/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05e6f55c-b1b8-11ec-8477-2bf0e1fbc117"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kearneyhub.com/tncms/asset/editorial/05e6f55c-b1b8-11ec-8477-2bf0e1fbc117" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"05e6f55c-b1b8-11ec-8477-2bf0e1fbc117"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKearney%20Hub%5D%20Kearney%20raises%20%2417%2C500%20for%20Opava%20to%20help%20Ukrainian%20refugees&body=https%3A%2F%2Fkearneyhub.com%2Fnews%2Flocal%2Fkearney-raises-17-500-for-opava-to-help-ukrainian-refugees%2Farticle_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"05e6f55c-b1b8-11ec-8477-2bf0e1fbc117"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Kearney raises $17,500 for Opava to help Ukrainian refugees</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://kearneyhub.com/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-05e6f55c-b1b8-11ec-8477-2bf0e1fbc117-top" twt-comment-count="https://kearneyhub.com/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html" twt-article-id="05e6f55c-b1b8-11ec-8477-2bf0e1fbc117">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_NZDYrJxw&posts_ids=05e6f55c-b1b8-11ec-8477-2bf0e1fbc117")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-05e6f55c-b1b8-11ec-8477-2bf0e1fbc117-top").innerHTML = openWeb.messages_count['05e6f55c-b1b8-11ec-8477-2bf0e1fbc117'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkearneyhub.com%2Fnews%2Flocal%2Fkearney-raises-17-500-for-opava-to-help-ukrainian-refugees%2Farticle_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05e6f55c-b1b8-11ec-8477-2bf0e1fbc117"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kearney%20raises%20%2417%2C500%20for%20Opava%20to%20help%20Ukrainian%20refugees&via=KearneyHub&url=https%3A%2F%2Fkearneyhub.com%2Fnews%2Flocal%2Fkearney-raises-17-500-for-opava-to-help-ukrainian-refugees%2Farticle_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05e6f55c-b1b8-11ec-8477-2bf0e1fbc117"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kearneyhub.com/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05e6f55c-b1b8-11ec-8477-2bf0e1fbc117"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kearneyhub.com/tncms/asset/editorial/05e6f55c-b1b8-11ec-8477-2bf0e1fbc117" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"05e6f55c-b1b8-11ec-8477-2bf0e1fbc117"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKearney%20Hub%5D%20Kearney%20raises%20%2417%2C500%20for%20Opava%20to%20help%20Ukrainian%20refugees&body=https%3A%2F%2Fkearneyhub.com%2Fnews%2Flocal%2Fkearney-raises-17-500-for-opava-to-help-ukrainian-refugees%2Farticle_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"05e6f55c-b1b8-11ec-8477-2bf0e1fbc117"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05e6f55c-b1b8-11ec-8477-2bf0e1fbc117"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-05e6f55c-b1b8-11ec-8477-2bf0e1fbc117-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="05e6f55c-b1b8-11ec-8477-2bf0e1fbc117" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="05e6f55c-b1b8-11ec-8477-2bf0e1fbc117" class="save-list-05e6f55c-b1b8-11ec-8477-2bf0e1fbc117-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="05e6f55c-b1b8-11ec-8477-2bf0e1fbc117" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2313118" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2313124" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"><section id="block-2313124" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-2313124" class="breaking-title text-center dark">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-2313124" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-2313124-ed7073d0-45c6-51ee-8c11-109cb7d53be0" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-world">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/ukraine-strike-on-oil-depot-in-russia-reported-as-talks-resume/article_ed7073d0-45c6-51ee-8c11-109cb7d53be0.html" class="tnt-asset-link" aria-label="Ukraine strike on oil depot in Russia reported as talks resume">
        
        
            Ukraine strike on oil depot in Russia reported as talks resume</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-05e6f55c-b1b8-11ec-8477-2bf0e1fbc117" class="asset article-default"  data-url="https://kearneyhub.com/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/0/5e/05e6f55c-b1b8-11ec-8477-2bf0e1fbc117/6246f1ca570c4.preview.png?crop=1200%2C630%2C0%2C22&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kearneyhub.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://kearneyhub.com/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Kearney raises $17,500 for Opava to help Ukrainian refugees
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-c3f9a8a4-4b1e-11e4-a0a4-3f5ea64383ba-asset-05e6f55c-b1b8-11ec-8477-2bf0e1fbc117" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://kearneyhub.com/users/profile/Hub%20Mary%20Jane">
                        Mary Jane Skala
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-01T08:00:00-05:00" class="tnt-date asset-date text-muted">
            Apr 1, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-01T08:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://kearneyhub.com/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-05e6f55c-b1b8-11ec-8477-2bf0e1fbc117-default" twt-comment-count="https://kearneyhub.com/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html" twt-article-id="05e6f55c-b1b8-11ec-8477-2bf0e1fbc117">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_NZDYrJxw&posts_ids=05e6f55c-b1b8-11ec-8477-2bf0e1fbc117")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-05e6f55c-b1b8-11ec-8477-2bf0e1fbc117-default").innerHTML = openWeb.messages_count['05e6f55c-b1b8-11ec-8477-2bf0e1fbc117'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-01T08:00:00-05:00">
    <meta itemprop="datePublished" content="2022-04-01T08:00:00-05:00">
    <meta itemprop="dateModified" content="2022-04-01T08:00:00-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="05e6f55c-b1b8-11ec-8477-2bf0e1fbc117">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkearneyhub.com%2Fnews%2Flocal%2Fkearney-raises-17-500-for-opava-to-help-ukrainian-refugees%2Farticle_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05e6f55c-b1b8-11ec-8477-2bf0e1fbc117"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kearney%20raises%20%2417%2C500%20for%20Opava%20to%20help%20Ukrainian%20refugees&via=KearneyHub&url=https%3A%2F%2Fkearneyhub.com%2Fnews%2Flocal%2Fkearney-raises-17-500-for-opava-to-help-ukrainian-refugees%2Farticle_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05e6f55c-b1b8-11ec-8477-2bf0e1fbc117"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kearneyhub.com/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05e6f55c-b1b8-11ec-8477-2bf0e1fbc117"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kearneyhub.com/tncms/asset/editorial/05e6f55c-b1b8-11ec-8477-2bf0e1fbc117" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"05e6f55c-b1b8-11ec-8477-2bf0e1fbc117"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKearney%20Hub%5D%20Kearney%20raises%20%2417%2C500%20for%20Opava%20to%20help%20Ukrainian%20refugees&body=https%3A%2F%2Fkearneyhub.com%2Fnews%2Flocal%2Fkearney-raises-17-500-for-opava-to-help-ukrainian-refugees%2Farticle_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"05e6f55c-b1b8-11ec-8477-2bf0e1fbc117"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05e6f55c-b1b8-11ec-8477-2bf0e1fbc117"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-05e6f55c-b1b8-11ec-8477-2bf0e1fbc117-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="05e6f55c-b1b8-11ec-8477-2bf0e1fbc117" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="05e6f55c-b1b8-11ec-8477-2bf0e1fbc117" class="save-list-05e6f55c-b1b8-11ec-8477-2bf0e1fbc117-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="05e6f55c-b1b8-11ec-8477-2bf0e1fbc117" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach hidden-print"></div><div class="lee-article-text first-p"><p>KEARNEY — In just two weeks, the Kearney area has raised more than $17,500 for Kearney’s sister city, Opava, in the Czech Republic.</p></div><div class="lee-article-text"><p>Opava, a city of 60,000 people, has been taking in several hundred Ukrainian refugees per day since Russia invaded Ukraine a month ago.</p></div><div class="lee-article-text"><p>Jerry Fox, a leader in the Kearney Sister City program, said he emailed the mayor of Opava about two weeks ago, inquiring about the number of refugees coming into the city. Opava sits about 200 miles west of the border of Ukraine.</p></div><div class="lee-article-text"><p>“He answered me the next day, saying that several hundred refugees are arriving each day,” Foxe said. “Private citizens are taking in many of them, but the city finally had to take a gymnasium and turn it into sleeping quarters for people who are staying only for a short period,” Fox said.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kearneyhub.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2312623" class="tncms-block"></div></div><div class="lee-article-text"><p>He added, “I kept thinking of 6,000 people suddenly coming into Kearney. What would we do?”</p></div><div class="inline-asset inline-image layout-vertical  p402_hide subscriber-only  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b0740914-649e-11eb-8094-bf225c38b021" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b0740914-649e-11eb-8094-bf225c38b021" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="1262">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/07/b0740914-649e-11eb-8094-bf225c38b021/6018187f54f1c.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/07/b0740914-649e-11eb-8094-bf225c38b021/6018187f54f1c.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Judi Sickler"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="1262"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/07/b0740914-649e-11eb-8094-bf225c38b021/6018187f54f1c.image.jpg?resize=150%2C237 150w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/07/b0740914-649e-11eb-8094-bf225c38b021/6018187f54f1c.image.jpg?resize=200%2C316 200w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/07/b0740914-649e-11eb-8094-bf225c38b021/6018187f54f1c.image.jpg?resize=225%2C355 225w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/07/b0740914-649e-11eb-8094-bf225c38b021/6018187f54f1c.image.jpg?resize=300%2C473 300w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/07/b0740914-649e-11eb-8094-bf225c38b021/6018187f54f1c.image.jpg?resize=400%2C631 400w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/07/b0740914-649e-11eb-8094-bf225c38b021/6018187f54f1c.image.jpg?resize=540%2C852 540w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/07/b0740914-649e-11eb-8094-bf225c38b021/6018187f54f1c.image.jpg?resize=640%2C1010 640w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/07/b0740914-649e-11eb-8094-bf225c38b021/6018187f54f1c.image.jpg?resize=750%2C1183 750w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/07/b0740914-649e-11eb-8094-bf225c38b021/6018187f54f1c.image.jpg?resize=800%2C1262 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Judi Sickler</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="lee-article-text"><p>Fox talked to Judi Sickler, president and chief executive officer of the Kearney Area Community Foundation, for assistance. With the help of KACF, the Kearney Sister City committee set up the Kearney Sister City Opava-Help Ukraine Fund. KACF and the city of Kearney helped spread the word via social and traditional media.</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/local/norfolk-woman-accused-of-threats-against-buffalo-county-attorney-s-family/article_89190d16-af6a-11ec-99a6-5b4d119ce583.html#tracking-source=in-article-popular">Norfolk woman accused of threats against Buffalo County attorney’s family</a></li>
                                
                                    <li style="display:none"><a href="/news/local/64-pounds-of-marijuana-seized-monday-near-kearney-four-in-custody/article_b317e1de-af6d-11ec-8042-6f73b4ff2e9f.html#tracking-source=in-article-popular">64 pounds of marijuana seized Monday near Kearney; four in custody</a></li>
                                
                                    <li style="display:none"><a href="/news/local/man-convicted-of-150mph-pursuit-with-police-north-of-kearney/article_3ff0194e-b03d-11ec-9734-57e0373e740d.html#tracking-source=in-article-popular">Man convicted of 150mph pursuit with police north of Kearney</a></li>
                                
                                    <li style="display:none"><a href="/news/local/chi-health-good-samaritans-longest-serving-paramedic-kevin-badgley-retiring/article_ade0e41a-acb4-11ec-a00d-637a4e167e7f.html#tracking-source=in-article-popular">CHI Health Good Samaritan's longest serving paramedic Kevin Badgley retiring</a></li>
                                
                                    <li style="display:none"><a href="/news/local/pleasanton-man-gets-jail-500-fine-in-solicitation-of-prostitution-case/article_3e58780c-acb8-11ec-b5de-47bf2a660e9f.html#tracking-source=in-article-popular">Pleasanton man gets jail, $500 fine in solicitation of prostitution case</a></li>
                                
                                    <li style="display:none"><a href="/news/local/eight-candidates-running-for-three-seats-on-kearney-public-schools-board/article_37275b4a-af68-11ec-9e67-93185dd3ad4c.html#tracking-source=in-article-popular">Eight candidates running for three seats on Kearney Public Schools Board</a></li>
                                
                                    <li style="display:none"><a href="/sports/high-school/kchs/kearney-catholic-high-school-grad-hopes-to-keep-playing-football-after-record-setting-career-at/article_f7be9c6e-af78-11ec-9166-63ec19806546.html#tracking-source=in-article-popular">Kearney Catholic High School grad hopes to keep playing football after record-setting career at Buena Vista</a></li>
                                
                                    <li style="display:none"><a href="/news/local/scuffle-between-two-men-leads-to-gunfire-in-rural-buffalo-county/article_7931d414-ac40-11ec-8c6c-c330f68a5577.html#tracking-source=in-article-popular">Scuffle between two men leads to gunfire in rural Buffalo County</a></li>
                                
                                    <li style="display:none"><a href="/news/local/sara-homan-new-director-of-advancement-for-the-kearney-catholic-high-school-foundation/article_e07c154e-b0ff-11ec-a0f6-d72b0069cc91.html#tracking-source=in-article-popular">Sara Homan new director of advancement for the Kearney Catholic High School Foundation</a></li>
                                
                                    <li style="display:none"><a href="/news/local/3-adults-2-children-escape-serious-injury-after-rollover-crash-monday-near-pleasanton/article_249acc7c-aaf0-11ec-8691-0b68f4f56578.html#tracking-source=in-article-popular">3 adults, 2 children escape serious injury after rollover crash Monday near Pleasanton</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/crime-and-courts/former-north-bend-teacher-sought-in-abuse-case/article_15a679f3-c0df-52b4-bf41-2cad498e2fb1.html#tracking-source=in-article-popular">Former North Bend teacher sought in abuse case</a></li>
                                
                                    <li style="display:none"><a href="/sports/high-school/khs/former-kearney-high-school-student-kanon-koster-takes-his-game-to-florida-school/article_3bf05a70-acc3-11ec-9e93-cb5d7d3410ee.html#tracking-source=in-article-popular">Former Kearney High School student Kanon Koster takes his game to Florida school</a></li>
                                
                                    <li style="display:none"><a href="/news/local/legacy-on-the-bricks-takes-worry-out-of-creating-special-events-now-booking-into-2023/article_60104612-b061-11ec-a9d0-1b4adc95628b.html#tracking-source=in-article-popular">Legacy on the Bricks takes worry out of creating special events; now booking into 2023</a></li>
                                
                                    <li style="display:none"><a href="/news/local/if-it-s-spring-it-must-be-building-time-for-kearney-list-of-capital-projects/article_ec9f2270-aea8-11ec-be01-9377c0bc4d72.html#tracking-source=in-article-popular">If it’s spring, it must be building time for Kearney, list of capital projects for 2022</a></li>
                                
                                    <li style="display:none"><a href="/lifestyles/health-med-fit/eagle-woman-writes-book-about-battle-with-invisible-illness/article_e51c3900-011a-587e-a003-0d99d2ffabce.html#tracking-source=in-article-popular">Eagle woman writes book about battle with ‘invisible illness’</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kearneyhub.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2312620" class="tncms-block"></div></div><div class="lee-article-text"><p>Opava is receiving hundreds of refugees from Ukraine daily, especially women and children, and providing them with accommodations, food, medical services and more.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kearneyhub.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“Opava is working with the mayors of surrounding villages, firefighters, health workers, local institutions, companies and volunteers, but this is a strain on Opava’s resources, and the situation is constantly changing,” Sickler said.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kearneyhub.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Donations are arriving daily, even some from out of state, Sickler said</p></div><div class="lee-article-text"><p>Kearney’s first grant of $10,000 was wired to Opava this week. Another check for $7,500 will be wired soon. Opava is on the northeast part of the Czech Republic, not far from Slovakia and Krakov, Poland.</p></div><div class="lee-article-text"><p>Fox also said Opava has a transparent online account “so you can see that every penny we send goes to help people.”</p></div><div class="lee-article-text"><p>Fox went to Opava three years ago with the Kearney High School soccer team, which played against an Opava team and went to Poland as well. “It was a great experience,” Fox said.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kearneyhub.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The Kearney High School Student Council and Kearney High soccer teams plan to make a substantial financial donation to the cause. Their fundraising efforts will include activities at soccer games against Grand Island April 19. More information will be available soon.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kearneyhub.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Mayor Stan Clouse said, “It’s incredible when I think not only about the money raised so far, but the whole purpose of sister cities. This really embodies what a sister city is about. This is a humanitarian effort that embodies our Nebraska values.”</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/kearneyhub.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><a href="mailto:maryjane.skala@kearneyhub.com">maryjane.skala@kearneyhub.com</a></p></div><div class="clearfix"></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_NZDYrJxw');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://kearneyhub.com/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-05e6f55c-b1b8-11ec-8477-2bf0e1fbc117-bottom" twt-comment-count="https://kearneyhub.com/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html" twt-article-id="05e6f55c-b1b8-11ec-8477-2bf0e1fbc117">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_NZDYrJxw&posts_ids=05e6f55c-b1b8-11ec-8477-2bf0e1fbc117")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-05e6f55c-b1b8-11ec-8477-2bf0e1fbc117-bottom").innerHTML = openWeb.messages_count['05e6f55c-b1b8-11ec-8477-2bf0e1fbc117'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22immigration%20to%20europe%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-immigration-to-europe label label-default" data-tncms-track-dmp='search: immigration-to-europe'>Immigration To Europe</a>
            </li> <li>
                <a href="/search/?k=%22human%20migration%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-human-migration label label-default" data-tncms-track-dmp='search: human-migration'>Human Migration</a>
            </li> <li>
                <a href="/search/?k=%22europe%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-europe label label-default" data-tncms-track-dmp='search: europe'>Europe</a>
            </li> <li>
                <a href="/search/?k=%22opava%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-opava label label-default" data-tncms-track-dmp='search: opava'>Opava</a>
            </li> <li>
                <a href="/search/?k=%22jerry%20fox%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-jerry-fox label label-default" data-tncms-track-dmp='search: jerry-fox'>Jerry Fox</a>
            </li> <li>
                <a href="/search/?k=%22mayor%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mayor label label-default" data-tncms-track-dmp='search: mayor'>Mayor</a>
            </li> <li>
                <a href="/search/?k=%22ukrainian%20refugee%20crisis%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-ukrainian-refugee-crisis label label-default" data-tncms-track-dmp='search: ukrainian-refugee-crisis'>Ukrainian Refugee Crisis</a>
            </li> <li>
                <a href="/search/?k=%22judi%20sickler%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-judi-sickler label label-default" data-tncms-track-dmp='search: judi-sickler'>Judi Sickler</a>
            </li> <li>
                <a href="/search/?k=%22food%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22ukraine%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-ukraine label label-default" data-tncms-track-dmp='search: ukraine'>Ukraine</a>
            </li> <li>
                <a href="/search/?k=%22kearney%20high%20school%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-kearney-high-school label label-default" data-tncms-track-dmp='search: kearney-high-school'>Kearney High School</a>
            </li> <li>
                <a href="/search/?k=%22kearney%20sister%20city%20opava-help%20ukraine%20fund%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-kearney-sister-city-opava-help-ukraine-fund label label-default" data-tncms-track-dmp='search: kearney-sister-city-opava-help-ukraine-fund'>Kearney Sister City Opava-help Ukraine Fund</a>
            </li> <li>
                <a href="/search/?k=%22stan%20clouse%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-stan-clouse label label-default" data-tncms-track-dmp='search: stan-clouse'>Stan Clouse</a>
            </li> <li>
                <a href="/search/?k=%22maryjane.skala%40kearneyhub.com%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-maryjane_skala@kearneyhub_com label label-default" data-tncms-track-dmp='search: maryjane_skala@kearneyhub_com'>Maryjane.skala@kearneyhub.com</a>
            </li> <li>
                <a href="/search/?k=%22slovakia%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-slovakia label label-default" data-tncms-track-dmp='search: slovakia'>Slovakia</a>
            </li> <li>
                <a href="/search/?k=%22president%20and%20chief%20executive%20officer%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-president-and-chief-executive-officer label label-default" data-tncms-track-dmp='search: president-and-chief-executive-officer'>President And Chief Executive Officer</a>
            </li> <li>
                <a href="/search/?k=%22krakov%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-krakov label label-default" data-tncms-track-dmp='search: krakov'>Krakov</a>
            </li> <li>
                <a href="/search/?k=%22foxe%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-foxe label label-default" data-tncms-track-dmp='search: foxe'>Foxe</a>
            </li> <li>
                <a href="/search/?k=%22kearney%20area%20community%20foundation%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-kearney-area-community-foundation label label-default" data-tncms-track-dmp='search: kearney-area-community-foundation'>Kearney Area Community Foundation</a>
            </li> <li>
                <a href="/search/?k=%22transparent%20online%20account%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-transparent-online-account label label-default" data-tncms-track-dmp='search: transparent-online-account'>Transparent Online Account</a>
            </li> <li>
                <a href="/search/?k=%22russia%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-russia label label-default" data-tncms-track-dmp='search: russia'>Russia</a>
            </li> <li>
                <a href="/search/?k=%22social%20and%20traditional%20media%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-social-and-traditional-media label label-default" data-tncms-track-dmp='search: social-and-traditional-media'>Social And Traditional Media</a>
            </li> <li>
                <a href="/search/?k=%22leader%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-leader label label-default" data-tncms-track-dmp='search: leader'>Leader</a>
            </li> <li>
                <a href="/search/?k=%22nebraska%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-nebraska label label-default" data-tncms-track-dmp='search: nebraska'>Nebraska</a>
            </li> <li>
                <a href="/search/?k=%22kearney%20high%20school%20student%20council%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-kearney-high-school-student-council label label-default" data-tncms-track-dmp='search: kearney-high-school-student-council'>Kearney High School Student Council</a>
            </li> <li>
                <a href="/search/?k=%22poland%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-poland label label-default" data-tncms-track-dmp='search: poland'>Poland</a>
            </li> <li>
                <a href="/search/?k=%22czech%20republic%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-czech-republic label label-default" data-tncms-track-dmp='search: czech-republic'>Czech Republic</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2310406" class="tncms-block"><section id="block-2310406" class="block emphasis-h3   " >
            <div class="openweb-comments" data-url="https://kearneyhub.com/tncms/openweb/sso/user/register/">
            <div data-spotim-module="pitc"></div>
            </div>
        </section></div></div><style>
            #pu-email-form-daily-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email-article,
            #pu-email-form-daily-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-daily-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-daily-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://kearneyhub.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-daily-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/kearneyhub.com.js?_dc=04.01.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'kearneyhub.com';
                var xListName = 'daily_headlines';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-daily-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-daily-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-daily-email-article').val(xList);
                        $('#pu-email-form-daily-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'daily-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-daily-email-article .pu-form').submit(function(e){
                    if( $('#hp-daily-email-article').val() === '') {
                        $('#hp-daily-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email-article').val(),
                                'email': $('#pu-email-daily-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'daily-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                
            </div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-89190d16-af6a-11ec-99a6-5b4d119ce583" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-89190d16-af6a-11ec-99a6-5b4d119ce583 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/norfolk-woman-accused-of-threats-against-buffalo-county-attorney-s-family/article_89190d16-af6a-11ec-99a6-5b4d119ce583.html" class="tnt-asset-link"  aria-label="Norfolk woman accused of threats against Buffalo County attorney’s family">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Norfolk woman accused of threats against Buffalo County attorney’s family"
                            class="img-responsive lazyload full default"
                            width="757"
                            height="426"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/e/e2/ee2c4506-af6a-11ec-9fac-7755fb673ee6/6243151cc6ab9.image.jpg?crop=757%2C426%2C8%2C232&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/e/e2/ee2c4506-af6a-11ec-9fac-7755fb673ee6/6243151cc6ab9.image.jpg?crop=757%2C426%2C8%2C232&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/e/e2/ee2c4506-af6a-11ec-9fac-7755fb673ee6/6243151cc6ab9.image.jpg?crop=757%2C426%2C8%2C232&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/e/e2/ee2c4506-af6a-11ec-9fac-7755fb673ee6/6243151cc6ab9.image.jpg?crop=757%2C426%2C8%2C232&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/e/e2/ee2c4506-af6a-11ec-9fac-7755fb673ee6/6243151cc6ab9.image.jpg?crop=757%2C426%2C8%2C232&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/e/e2/ee2c4506-af6a-11ec-9fac-7755fb673ee6/6243151cc6ab9.image.jpg?crop=757%2C426%2C8%2C232&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/e/e2/ee2c4506-af6a-11ec-9fac-7755fb673ee6/6243151cc6ab9.image.jpg?crop=757%2C426%2C8%2C232&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/e/e2/ee2c4506-af6a-11ec-9fac-7755fb673ee6/6243151cc6ab9.image.jpg?crop=757%2C426%2C8%2C232&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/e/e2/ee2c4506-af6a-11ec-9fac-7755fb673ee6/6243151cc6ab9.image.jpg?crop=757%2C426%2C8%2C232&resize=757%2C426&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/norfolk-woman-accused-of-threats-against-buffalo-county-attorney-s-family/article_89190d16-af6a-11ec-99a6-5b4d119ce583.html" class="tnt-asset-link" aria-label="Norfolk woman accused of threats against Buffalo County attorney’s family">
        
        
            Norfolk woman accused of threats against Buffalo County attorney’s family</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Rachel Frazier, 29, of Norfolk is charged in Buffalo County Court with felony terroristic threats on March 19. On that date the Kearney Police Department received a report of Frazier allegedly making threats toward others online.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b317e1de-af6d-11ec-8042-6f73b4ff2e9f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b317e1de-af6d-11ec-8042-6f73b4ff2e9f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/64-pounds-of-marijuana-seized-monday-near-kearney-four-in-custody/article_b317e1de-af6d-11ec-8042-6f73b4ff2e9f.html" class="tnt-asset-link"  aria-label="64 pounds of marijuana seized Monday near Kearney; four in custody">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="64 pounds of marijuana seized Monday near Kearney; four in custody"
                            class="img-responsive lazyload full default"
                            width="732"
                            height="412"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/31/b317e1de-af6d-11ec-8042-6f73b4ff2e9f/62431ec443e00.preview.jpg?crop=732%2C412%2C40%2C95&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/31/b317e1de-af6d-11ec-8042-6f73b4ff2e9f/62431ec443e00.preview.jpg?crop=732%2C412%2C40%2C95&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/31/b317e1de-af6d-11ec-8042-6f73b4ff2e9f/62431ec443e00.preview.jpg?crop=732%2C412%2C40%2C95&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/31/b317e1de-af6d-11ec-8042-6f73b4ff2e9f/62431ec443e00.preview.jpg?crop=732%2C412%2C40%2C95&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/31/b317e1de-af6d-11ec-8042-6f73b4ff2e9f/62431ec443e00.preview.jpg?crop=732%2C412%2C40%2C95&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/31/b317e1de-af6d-11ec-8042-6f73b4ff2e9f/62431ec443e00.preview.jpg?crop=732%2C412%2C40%2C95&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/31/b317e1de-af6d-11ec-8042-6f73b4ff2e9f/62431ec443e00.preview.jpg?crop=732%2C412%2C40%2C95&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/31/b317e1de-af6d-11ec-8042-6f73b4ff2e9f/62431ec443e00.preview.jpg?crop=732%2C412%2C40%2C95&resize=732%2C412&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/64-pounds-of-marijuana-seized-monday-near-kearney-four-in-custody/article_b317e1de-af6d-11ec-8042-6f73b4ff2e9f.html" class="tnt-asset-link" aria-label="64 pounds of marijuana seized Monday near Kearney; four in custody">
        
        
            64 pounds of marijuana seized Monday near Kearney; four in custody</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>When officers contacted the four adults inside they noticed suspcious activity, and an open container of alcohol.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3ff0194e-b03d-11ec-9734-57e0373e740d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3ff0194e-b03d-11ec-9734-57e0373e740d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/man-convicted-of-150mph-pursuit-with-police-north-of-kearney/article_3ff0194e-b03d-11ec-9734-57e0373e740d.html" class="tnt-asset-link"  aria-label="Man convicted of 150mph pursuit with police north of Kearney">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man convicted of 150mph pursuit with police north of Kearney"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/3/ff/3ff0194e-b03d-11ec-9734-57e0373e740d/624479031f418.preview.jpg?crop=800%2C450%2C0%2C41&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/3/ff/3ff0194e-b03d-11ec-9734-57e0373e740d/624479031f418.preview.jpg?crop=800%2C450%2C0%2C41&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/3/ff/3ff0194e-b03d-11ec-9734-57e0373e740d/624479031f418.preview.jpg?crop=800%2C450%2C0%2C41&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/3/ff/3ff0194e-b03d-11ec-9734-57e0373e740d/624479031f418.preview.jpg?crop=800%2C450%2C0%2C41&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/3/ff/3ff0194e-b03d-11ec-9734-57e0373e740d/624479031f418.preview.jpg?crop=800%2C450%2C0%2C41&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/3/ff/3ff0194e-b03d-11ec-9734-57e0373e740d/624479031f418.preview.jpg?crop=800%2C450%2C0%2C41&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/3/ff/3ff0194e-b03d-11ec-9734-57e0373e740d/624479031f418.preview.jpg?crop=800%2C450%2C0%2C41&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/3/ff/3ff0194e-b03d-11ec-9734-57e0373e740d/624479031f418.preview.jpg?crop=800%2C450%2C0%2C41&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/3/ff/3ff0194e-b03d-11ec-9734-57e0373e740d/624479031f418.preview.jpg?crop=800%2C450%2C0%2C41&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/man-convicted-of-150mph-pursuit-with-police-north-of-kearney/article_3ff0194e-b03d-11ec-9734-57e0373e740d.html" class="tnt-asset-link" aria-label="Man convicted of 150mph pursuit with police north of Kearney">
        
        
            Man convicted of 150mph pursuit with police north of Kearney</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>In exchange for his plea the Buffalo County Attorney’s Office reduced the charge from a felony to a misdemeanor.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ade0e41a-acb4-11ec-a00d-637a4e167e7f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ade0e41a-acb4-11ec-a00d-637a4e167e7f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/chi-health-good-samaritans-longest-serving-paramedic-kevin-badgley-retiring/article_ade0e41a-acb4-11ec-a00d-637a4e167e7f.html" class="tnt-asset-link"  aria-label="CHI Health Good Samaritan's longest serving paramedic Kevin Badgley retiring">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CHI Health Good Samaritan's longest serving paramedic Kevin Badgley retiring"
                            class="img-responsive lazyload full default"
                            width="1511"
                            height="851"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/9/a1/9a1ebe38-acb5-11ec-b887-ef03686642c0/623e89b39d53d.image.jpg?crop=1511%2C851%2C72%2C136&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/9/a1/9a1ebe38-acb5-11ec-b887-ef03686642c0/623e89b39d53d.image.jpg?crop=1511%2C851%2C72%2C136&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/9/a1/9a1ebe38-acb5-11ec-b887-ef03686642c0/623e89b39d53d.image.jpg?crop=1511%2C851%2C72%2C136&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/9/a1/9a1ebe38-acb5-11ec-b887-ef03686642c0/623e89b39d53d.image.jpg?crop=1511%2C851%2C72%2C136&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/9/a1/9a1ebe38-acb5-11ec-b887-ef03686642c0/623e89b39d53d.image.jpg?crop=1511%2C851%2C72%2C136&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/9/a1/9a1ebe38-acb5-11ec-b887-ef03686642c0/623e89b39d53d.image.jpg?crop=1511%2C851%2C72%2C136&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/9/a1/9a1ebe38-acb5-11ec-b887-ef03686642c0/623e89b39d53d.image.jpg?crop=1511%2C851%2C72%2C136&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/9/a1/9a1ebe38-acb5-11ec-b887-ef03686642c0/623e89b39d53d.image.jpg?crop=1511%2C851%2C72%2C136&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/9/a1/9a1ebe38-acb5-11ec-b887-ef03686642c0/623e89b39d53d.image.jpg?crop=1511%2C851%2C72%2C136&resize=990%2C558&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/9/a1/9a1ebe38-acb5-11ec-b887-ef03686642c0/623e89b39d53d.image.jpg?crop=1511%2C851%2C72%2C136&resize=1035%2C583&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/9/a1/9a1ebe38-acb5-11ec-b887-ef03686642c0/623e89b39d53d.image.jpg?crop=1511%2C851%2C72%2C136&resize=1200%2C676&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/9/a1/9a1ebe38-acb5-11ec-b887-ef03686642c0/623e89b39d53d.image.jpg?crop=1511%2C851%2C72%2C136&resize=1333%2C751&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/9/a1/9a1ebe38-acb5-11ec-b887-ef03686642c0/623e89b39d53d.image.jpg?crop=1511%2C851%2C72%2C136&resize=1476%2C831&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/9/a1/9a1ebe38-acb5-11ec-b887-ef03686642c0/623e89b39d53d.image.jpg?crop=1511%2C851%2C72%2C136&resize=1511%2C851&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/chi-health-good-samaritans-longest-serving-paramedic-kevin-badgley-retiring/article_ade0e41a-acb4-11ec-a00d-637a4e167e7f.html" class="tnt-asset-link" aria-label="CHI Health Good Samaritan's longest serving paramedic Kevin Badgley retiring">
        
        
            CHI Health Good Samaritan's longest serving paramedic Kevin Badgley retiring</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>It all began when he was just 18. Prodded by his parents, he took his first EMT course in 1974 in Oconto. “My dad said, ‘You are working with your grandpa on the farm all the time. You need to take this class,” Badgley said.</p><p>Now he teaches those classes. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3e58780c-acb8-11ec-b5de-47bf2a660e9f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3e58780c-acb8-11ec-b5de-47bf2a660e9f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/pleasanton-man-gets-jail-500-fine-in-solicitation-of-prostitution-case/article_3e58780c-acb8-11ec-b5de-47bf2a660e9f.html" class="tnt-asset-link"  aria-label="Pleasanton man gets jail, $500 fine in solicitation of prostitution case">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pleasanton man gets jail, $500 fine in solicitation of prostitution case"
                            class="img-responsive lazyload full default"
                            width="767"
                            height="433"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/8/18/818aa730-acb8-11ec-9a88-bbdc1a2ff6c2/623e8ec3598e7.image.jpg?crop=767%2C433%2C0%2C295&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/8/18/818aa730-acb8-11ec-9a88-bbdc1a2ff6c2/623e8ec3598e7.image.jpg?crop=767%2C433%2C0%2C295&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/8/18/818aa730-acb8-11ec-9a88-bbdc1a2ff6c2/623e8ec3598e7.image.jpg?crop=767%2C433%2C0%2C295&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/8/18/818aa730-acb8-11ec-9a88-bbdc1a2ff6c2/623e8ec3598e7.image.jpg?crop=767%2C433%2C0%2C295&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/8/18/818aa730-acb8-11ec-9a88-bbdc1a2ff6c2/623e8ec3598e7.image.jpg?crop=767%2C433%2C0%2C295&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/8/18/818aa730-acb8-11ec-9a88-bbdc1a2ff6c2/623e8ec3598e7.image.jpg?crop=767%2C433%2C0%2C295&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/8/18/818aa730-acb8-11ec-9a88-bbdc1a2ff6c2/623e8ec3598e7.image.jpg?crop=767%2C433%2C0%2C295&resize=640%2C361&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/8/18/818aa730-acb8-11ec-9a88-bbdc1a2ff6c2/623e8ec3598e7.image.jpg?crop=767%2C433%2C0%2C295&resize=750%2C423&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/8/18/818aa730-acb8-11ec-9a88-bbdc1a2ff6c2/623e8ec3598e7.image.jpg?crop=767%2C433%2C0%2C295&resize=767%2C433&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/pleasanton-man-gets-jail-500-fine-in-solicitation-of-prostitution-case/article_3e58780c-acb8-11ec-b5de-47bf2a660e9f.html" class="tnt-asset-link" aria-label="Pleasanton man gets jail, $500 fine in solicitation of prostitution case">
        
        
            Pleasanton man gets jail, $500 fine in solicitation of prostitution case</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Shawn Paitz, 49, was sentenced last week in Buffalo County Court to serve 15 days in jail, pay a $500 fine, and was placed on one-year probation for misdemeanor solicitation of prostitution on Aug. 26, 2021.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-37275b4a-af68-11ec-9e67-93185dd3ad4c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-37275b4a-af68-11ec-9e67-93185dd3ad4c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/eight-candidates-running-for-three-seats-on-kearney-public-schools-board/article_37275b4a-af68-11ec-9e67-93185dd3ad4c.html" class="tnt-asset-link"  aria-label="Eight candidates running for three seats on Kearney Public Schools Board">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Eight candidates running for three seats on Kearney Public Schools Board"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/3/72/37275b4a-af68-11ec-9e67-93185dd3ad4c/6243140a5b686.preview.jpg?crop=800%2C450%2C0%2C40&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/3/72/37275b4a-af68-11ec-9e67-93185dd3ad4c/6243140a5b686.preview.jpg?crop=800%2C450%2C0%2C40&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/3/72/37275b4a-af68-11ec-9e67-93185dd3ad4c/6243140a5b686.preview.jpg?crop=800%2C450%2C0%2C40&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/3/72/37275b4a-af68-11ec-9e67-93185dd3ad4c/6243140a5b686.preview.jpg?crop=800%2C450%2C0%2C40&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/3/72/37275b4a-af68-11ec-9e67-93185dd3ad4c/6243140a5b686.preview.jpg?crop=800%2C450%2C0%2C40&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/3/72/37275b4a-af68-11ec-9e67-93185dd3ad4c/6243140a5b686.preview.jpg?crop=800%2C450%2C0%2C40&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/3/72/37275b4a-af68-11ec-9e67-93185dd3ad4c/6243140a5b686.preview.jpg?crop=800%2C450%2C0%2C40&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/3/72/37275b4a-af68-11ec-9e67-93185dd3ad4c/6243140a5b686.preview.jpg?crop=800%2C450%2C0%2C40&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/3/72/37275b4a-af68-11ec-9e67-93185dd3ad4c/6243140a5b686.preview.jpg?crop=800%2C450%2C0%2C40&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/eight-candidates-running-for-three-seats-on-kearney-public-schools-board/article_37275b4a-af68-11ec-9e67-93185dd3ad4c.html" class="tnt-asset-link" aria-label="Eight candidates running for three seats on Kearney Public Schools Board">
        
        
            Eight candidates running for three seats on Kearney Public Schools Board</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>There will be at least one new face on the Kearney Public Schools Board of Education because incumbent Alex Straatmann has decided not to seek another four-year term.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7931d414-ac40-11ec-8c6c-c330f68a5577" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7931d414-ac40-11ec-8c6c-c330f68a5577 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/scuffle-between-two-men-leads-to-gunfire-in-rural-buffalo-county/article_7931d414-ac40-11ec-8c6c-c330f68a5577.html" class="tnt-asset-link"  aria-label="Scuffle between two men leads to gunfire in rural Buffalo County">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Scuffle between two men leads to gunfire in rural Buffalo County"
                            class="img-responsive lazyload full default"
                            width="767"
                            height="434"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/e/7f/e7f67990-ac40-11ec-9211-6bcb3ab21387/623dc60a94cba.image.jpg?crop=767%2C434%2C0%2C307&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/e/7f/e7f67990-ac40-11ec-9211-6bcb3ab21387/623dc60a94cba.image.jpg?crop=767%2C434%2C0%2C307&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/e/7f/e7f67990-ac40-11ec-9211-6bcb3ab21387/623dc60a94cba.image.jpg?crop=767%2C434%2C0%2C307&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/e/7f/e7f67990-ac40-11ec-9211-6bcb3ab21387/623dc60a94cba.image.jpg?crop=767%2C434%2C0%2C307&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/e/7f/e7f67990-ac40-11ec-9211-6bcb3ab21387/623dc60a94cba.image.jpg?crop=767%2C434%2C0%2C307&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/e/7f/e7f67990-ac40-11ec-9211-6bcb3ab21387/623dc60a94cba.image.jpg?crop=767%2C434%2C0%2C307&resize=540%2C306&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/e/7f/e7f67990-ac40-11ec-9211-6bcb3ab21387/623dc60a94cba.image.jpg?crop=767%2C434%2C0%2C307&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/e/7f/e7f67990-ac40-11ec-9211-6bcb3ab21387/623dc60a94cba.image.jpg?crop=767%2C434%2C0%2C307&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/e/7f/e7f67990-ac40-11ec-9211-6bcb3ab21387/623dc60a94cba.image.jpg?crop=767%2C434%2C0%2C307&resize=767%2C434&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/scuffle-between-two-men-leads-to-gunfire-in-rural-buffalo-county/article_7931d414-ac40-11ec-8c6c-c330f68a5577.html" class="tnt-asset-link" aria-label="Scuffle between two men leads to gunfire in rural Buffalo County">
        
        
            Scuffle between two men leads to gunfire in rural Buffalo County</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Court Records say the dispute was over an alleged sexual assault.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e07c154e-b0ff-11ec-a0f6-d72b0069cc91" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e07c154e-b0ff-11ec-a0f6-d72b0069cc91 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/sara-homan-new-director-of-advancement-for-the-kearney-catholic-high-school-foundation/article_e07c154e-b0ff-11ec-a0f6-d72b0069cc91.html" class="tnt-asset-link"  aria-label="Sara Homan new director of advancement for the Kearney Catholic High School Foundation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sara Homan new director of advancement for the Kearney Catholic High School Foundation"
                            class="img-responsive lazyload full default"
                            width="1227"
                            height="690"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/6/ca/6ca49564-b100-11ec-a4ef-d77cbb296f8a/6245bd774db80.image.jpg?crop=1227%2C690%2C4%2C348&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/6/ca/6ca49564-b100-11ec-a4ef-d77cbb296f8a/6245bd774db80.image.jpg?crop=1227%2C690%2C4%2C348&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/6/ca/6ca49564-b100-11ec-a4ef-d77cbb296f8a/6245bd774db80.image.jpg?crop=1227%2C690%2C4%2C348&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/6/ca/6ca49564-b100-11ec-a4ef-d77cbb296f8a/6245bd774db80.image.jpg?crop=1227%2C690%2C4%2C348&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/6/ca/6ca49564-b100-11ec-a4ef-d77cbb296f8a/6245bd774db80.image.jpg?crop=1227%2C690%2C4%2C348&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/6/ca/6ca49564-b100-11ec-a4ef-d77cbb296f8a/6245bd774db80.image.jpg?crop=1227%2C690%2C4%2C348&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/6/ca/6ca49564-b100-11ec-a4ef-d77cbb296f8a/6245bd774db80.image.jpg?crop=1227%2C690%2C4%2C348&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/6/ca/6ca49564-b100-11ec-a4ef-d77cbb296f8a/6245bd774db80.image.jpg?crop=1227%2C690%2C4%2C348&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/6/ca/6ca49564-b100-11ec-a4ef-d77cbb296f8a/6245bd774db80.image.jpg?crop=1227%2C690%2C4%2C348&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/6/ca/6ca49564-b100-11ec-a4ef-d77cbb296f8a/6245bd774db80.image.jpg?crop=1227%2C690%2C4%2C348&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/6/ca/6ca49564-b100-11ec-a4ef-d77cbb296f8a/6245bd774db80.image.jpg?crop=1227%2C690%2C4%2C348&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/6/ca/6ca49564-b100-11ec-a4ef-d77cbb296f8a/6245bd774db80.image.jpg?crop=1227%2C690%2C4%2C348&resize=1227%2C690&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/sara-homan-new-director-of-advancement-for-the-kearney-catholic-high-school-foundation/article_e07c154e-b0ff-11ec-a0f6-d72b0069cc91.html" class="tnt-asset-link" aria-label="Sara Homan new director of advancement for the Kearney Catholic High School Foundation">
        
        
            Sara Homan new director of advancement for the Kearney Catholic High School Foundation</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The director of advancement will focus on fundraising for the school and working closely with school administration and the school board to meet the needs of KCHS.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-249acc7c-aaf0-11ec-8691-0b68f4f56578" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-249acc7c-aaf0-11ec-8691-0b68f4f56578 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/3-adults-2-children-escape-serious-injury-after-rollover-crash-monday-near-pleasanton/article_249acc7c-aaf0-11ec-8691-0b68f4f56578.html" class="tnt-asset-link"  aria-label="3 adults, 2 children escape serious injury after rollover crash Monday near Pleasanton">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="3 adults, 2 children escape serious injury after rollover crash Monday near Pleasanton"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/2/49/249acc7c-aaf0-11ec-8691-0b68f4f56578/623b924caf25e.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/2/49/249acc7c-aaf0-11ec-8691-0b68f4f56578/623b924caf25e.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/2/49/249acc7c-aaf0-11ec-8691-0b68f4f56578/623b924caf25e.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/2/49/249acc7c-aaf0-11ec-8691-0b68f4f56578/623b924caf25e.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/2/49/249acc7c-aaf0-11ec-8691-0b68f4f56578/623b924caf25e.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/2/49/249acc7c-aaf0-11ec-8691-0b68f4f56578/623b924caf25e.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/2/49/249acc7c-aaf0-11ec-8691-0b68f4f56578/623b924caf25e.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/2/49/249acc7c-aaf0-11ec-8691-0b68f4f56578/623b924caf25e.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/2/49/249acc7c-aaf0-11ec-8691-0b68f4f56578/623b924caf25e.preview.jpg?resize=800%2C450 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/3-adults-2-children-escape-serious-injury-after-rollover-crash-monday-near-pleasanton/article_249acc7c-aaf0-11ec-8691-0b68f4f56578.html" class="tnt-asset-link" aria-label="3 adults, 2 children escape serious injury after rollover crash Monday near Pleasanton">
        
        
            3 adults, 2 children escape serious injury after rollover crash Monday near Pleasanton</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The SUV hit a barbed wire fence, rolled, hit a tree line and another barbed wire fence before coming to rest on the driver’s side.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-60104612-b061-11ec-a9d0-1b4adc95628b" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-60104612-b061-11ec-a9d0-1b4adc95628b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/legacy-on-the-bricks-takes-worry-out-of-creating-special-events-now-booking-into-2023/article_60104612-b061-11ec-a9d0-1b4adc95628b.html" class="tnt-asset-link"  aria-label="Legacy on the Bricks takes worry out of creating special events; now booking into 2023">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Legacy on the Bricks takes worry out of creating special events; now booking into 2023"
                            class="img-responsive lazyload full default"
                            width="401"
                            height="226"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/f/80/f804f136-b069-11ec-b847-57df4d654c7c/6244c14439381.image.jpg?crop=401%2C226%2C177%2C129&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/f/80/f804f136-b069-11ec-b847-57df4d654c7c/6244c14439381.image.jpg?crop=401%2C226%2C177%2C129&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/f/80/f804f136-b069-11ec-b847-57df4d654c7c/6244c14439381.image.jpg?crop=401%2C226%2C177%2C129&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/f/80/f804f136-b069-11ec-b847-57df4d654c7c/6244c14439381.image.jpg?crop=401%2C226%2C177%2C129&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/f/80/f804f136-b069-11ec-b847-57df4d654c7c/6244c14439381.image.jpg?crop=401%2C226%2C177%2C129&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/f/80/f804f136-b069-11ec-b847-57df4d654c7c/6244c14439381.image.jpg?crop=401%2C226%2C177%2C129&resize=401%2C226&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/legacy-on-the-bricks-takes-worry-out-of-creating-special-events-now-booking-into-2023/article_60104612-b061-11ec-a9d0-1b4adc95628b.html" class="tnt-asset-link" aria-label="Legacy on the Bricks takes worry out of creating special events; now booking into 2023">
        
        
            Legacy on the Bricks takes worry out of creating special events; now booking into 2023</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">KEARNEY — Bailey Bolte always dreamed of being a wedding planner. Now she has achieved that dream. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2313136" class="tncms-block"><section id="block-2313136" class="block emphasis-h3   " ><div id="html-asset-2313136">
            <div class="html-content">
<iframe src="https://omny.fm/shows/late-edition-crime-beat-chronicles/playlists/podcast/embed?style=cover&amp;image=1&amp;share=1&amp;download=0&amp;description=1&amp;follow=1&amp;playlistimages=0&amp;playlistshare=1" allow="autoplay; clipboard-write" width="100%" height="500" frameborder="0" title="Late Edition: Crime Beat Chronicles"></iframe>
</div>
        </div></section></div><div id="tncms-block-2312989" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2312989" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2312989 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-113080f1-5dae-589f-a4cc-7e926ce77cee" class="clearfix tnt-asset-type-video card showcase position-0 odd tnt-flag-ap  tnt-section-news tnt-sub-section-science">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-113080f1-5dae-589f-a4cc-7e926ce77cee media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/f9c814adb590270eb90719c5b15d887d836a95c6" data-uuid="113080f1-5dae-589f-a4cc-7e926ce77cee"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Astronomers detect the most distant and ancient star ever observed",
                "description": "CNN reports that the Hubble Space Telescope has captured images of the most distant single star ever observed.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/1/13/113080f1-5dae-589f-a4cc-7e926ce77cee/62460161a93ca.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-04-01T09:15:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/science/astronomers-detect-the-most-distant-and-ancient-star-ever-observed/video_113080f1-5dae-589f-a4cc-7e926ce77cee.html" class="tnt-asset-link" aria-label="Astronomers detect the most distant and ancient star ever observed">
        
        
            Astronomers detect the most distant and ancient star ever observed</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-a3984d3d-30a0-526b-bfdc-ddff4d2ca94a" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a3984d3d-30a0-526b-bfdc-ddff4d2ca94a media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/ukrainians-release-bats-they-stored-in-fridges-while-fleeing-war/video_a3984d3d-30a0-526b-bfdc-ddff4d2ca94a.html" class="tnt-asset-link"  aria-label="Ukrainians release bats they stored in fridges while fleeing war">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ukrainians release bats they stored in fridges while fleeing war"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/a/39/a3984d3d-30a0-526b-bfdc-ddff4d2ca94a/62460162c99df.preview.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/a/39/a3984d3d-30a0-526b-bfdc-ddff4d2ca94a/62460162c99df.preview.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/a/39/a3984d3d-30a0-526b-bfdc-ddff4d2ca94a/62460162c99df.preview.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/a/39/a3984d3d-30a0-526b-bfdc-ddff4d2ca94a/62460162c99df.preview.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/a/39/a3984d3d-30a0-526b-bfdc-ddff4d2ca94a/62460162c99df.preview.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/a/39/a3984d3d-30a0-526b-bfdc-ddff4d2ca94a/62460162c99df.preview.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/a/39/a3984d3d-30a0-526b-bfdc-ddff4d2ca94a/62460162c99df.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/ukrainians-release-bats-they-stored-in-fridges-while-fleeing-war/video_a3984d3d-30a0-526b-bfdc-ddff4d2ca94a.html" class="tnt-asset-link" aria-label="Ukrainians release bats they stored in fridges while fleeing war">
        
        
            Ukrainians release bats they stored in fridges while fleeing war</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-a3984d3d-30a0-526b-bfdc-ddff4d2ca94a" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/ukrainians-release-bats-they-stored-in-fridges-while-fleeing-war/video_a3984d3d-30a0-526b-bfdc-ddff4d2ca94a.html" class="tnt-asset-link" aria-label="Ukrainians release bats they stored in fridges while fleeing war">
        
        
            Ukrainians release bats they stored in fridges while fleeing war</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-fd32d165-7abe-55f8-8ae3-2a07164dd893" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-news tnt-sub-section-science">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-fd32d165-7abe-55f8-8ae3-2a07164dd893 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/science/this-could-be-the-first-intergalactic-supernova-of-a-rogue-star-ever-detected/video_fd32d165-7abe-55f8-8ae3-2a07164dd893.html" class="tnt-asset-link"  aria-label="This could be the first intergalactic supernova of a rogue star ever detected">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="This could be the first intergalactic supernova of a rogue star ever detected"
                            class="img-responsive lazyload ap-photo full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/f/d3/fd32d165-7abe-55f8-8ae3-2a07164dd893/6246016365dea.image.jpg?crop=300%2C169%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/f/d3/fd32d165-7abe-55f8-8ae3-2a07164dd893/6246016365dea.image.jpg?crop=300%2C169%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/f/d3/fd32d165-7abe-55f8-8ae3-2a07164dd893/6246016365dea.image.jpg?crop=300%2C169%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/f/d3/fd32d165-7abe-55f8-8ae3-2a07164dd893/6246016365dea.image.jpg?crop=300%2C169%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/science/this-could-be-the-first-intergalactic-supernova-of-a-rogue-star-ever-detected/video_fd32d165-7abe-55f8-8ae3-2a07164dd893.html" class="tnt-asset-link" aria-label="This could be the first intergalactic supernova of a rogue star ever detected">
        
        
            This could be the first intergalactic supernova of a rogue star ever detected</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-fd32d165-7abe-55f8-8ae3-2a07164dd893" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-news tnt-sub-section-science">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/science/this-could-be-the-first-intergalactic-supernova-of-a-rogue-star-ever-detected/video_fd32d165-7abe-55f8-8ae3-2a07164dd893.html" class="tnt-asset-link" aria-label="This could be the first intergalactic supernova of a rogue star ever detected">
        
        
            This could be the first intergalactic supernova of a rogue star ever detected</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-5b4b227b-6c5b-565a-9e37-fb85a595be1b" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5b4b227b-6c5b-565a-9e37-fb85a595be1b media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/russias-invasion-of-ukraine-the-masters-of-fog-of-war-are-clearly-the-russians/video_5b4b227b-6c5b-565a-9e37-fb85a595be1b.html" class="tnt-asset-link"  aria-label="Russia's invasion of Ukraine: 'The masters of fog of war are clearly the Russians'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Russia's invasion of Ukraine: 'The masters of fog of war are clearly the Russians'"
                            class="img-responsive lazyload ap-photo full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/5/b4/5b4b227b-6c5b-565a-9e37-fb85a595be1b/624701ee67d82.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/5/b4/5b4b227b-6c5b-565a-9e37-fb85a595be1b/624701ee67d82.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/5/b4/5b4b227b-6c5b-565a-9e37-fb85a595be1b/624701ee67d82.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/5/b4/5b4b227b-6c5b-565a-9e37-fb85a595be1b/624701ee67d82.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/5/b4/5b4b227b-6c5b-565a-9e37-fb85a595be1b/624701ee67d82.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/5/b4/5b4b227b-6c5b-565a-9e37-fb85a595be1b/624701ee67d82.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/5/b4/5b4b227b-6c5b-565a-9e37-fb85a595be1b/624701ee67d82.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/5/b4/5b4b227b-6c5b-565a-9e37-fb85a595be1b/624701ee67d82.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/5/b4/5b4b227b-6c5b-565a-9e37-fb85a595be1b/624701ee67d82.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/5/b4/5b4b227b-6c5b-565a-9e37-fb85a595be1b/624701ee67d82.image.jpg?resize=1024%2C576 1035w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/russias-invasion-of-ukraine-the-masters-of-fog-of-war-are-clearly-the-russians/video_5b4b227b-6c5b-565a-9e37-fb85a595be1b.html" class="tnt-asset-link" aria-label="Russia's invasion of Ukraine: 'The masters of fog of war are clearly the Russians'">
        
        
            Russia's invasion of Ukraine: 'The masters of fog of war are clearly the Russians'</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-5b4b227b-6c5b-565a-9e37-fb85a595be1b" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/russias-invasion-of-ukraine-the-masters-of-fog-of-war-are-clearly-the-russians/video_5b4b227b-6c5b-565a-9e37-fb85a595be1b.html" class="tnt-asset-link" aria-label="Russia's invasion of Ukraine: 'The masters of fog of war are clearly the Russians'">
        
        
            Russia's invasion of Ukraine: 'The masters of fog of war are clearly the Russians'</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-b0740914-649e-11eb-8094-bf225c38b021" class="modal fullscreen in modal-image image-mugshot modal-b0740914-649e-11eb-8094-bf225c38b021" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/07/b0740914-649e-11eb-8094-bf225c38b021/6018187f54f1c.image.jpg?resize=400%2C631"
                        srcset="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/07/b0740914-649e-11eb-8094-bf225c38b021/6018187f54f1c.image.jpg?resize=150%2C237 150w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/07/b0740914-649e-11eb-8094-bf225c38b021/6018187f54f1c.image.jpg?resize=200%2C316 200w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/07/b0740914-649e-11eb-8094-bf225c38b021/6018187f54f1c.image.jpg?resize=225%2C355 225w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/07/b0740914-649e-11eb-8094-bf225c38b021/6018187f54f1c.image.jpg?resize=300%2C473 300w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/07/b0740914-649e-11eb-8094-bf225c38b021/6018187f54f1c.image.jpg?resize=400%2C631 400w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/07/b0740914-649e-11eb-8094-bf225c38b021/6018187f54f1c.image.jpg?resize=540%2C852 540w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/07/b0740914-649e-11eb-8094-bf225c38b021/6018187f54f1c.image.jpg?resize=640%2C1010 640w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/07/b0740914-649e-11eb-8094-bf225c38b021/6018187f54f1c.image.jpg?resize=750%2C1183 750w, https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/assets/v3/editorial/b/07/b0740914-649e-11eb-8094-bf225c38b021/6018187f54f1c.image.jpg?resize=800%2C1262 990w"
                        sizes="100vw"
                        
                        width="800"
                        height="1262"
                        alt="Judi Sickler"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b0740914-649e-11eb-8094-bf225c38b021" data-target=".caption-inner-modal-image-b0740914-649e-11eb-8094-bf225c38b021">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b0740914-649e-11eb-8094-bf225c38b021 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Judi Sickler</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkearneyhub.com%2Fjudi-sickler%2Fimage_b0740914-649e-11eb-8094-bf225c38b021.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/judi-sickler/image_b0740914-649e-11eb-8094-bf225c38b021.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0740914-649e-11eb-8094-bf225c38b021"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Judi%20Sickler&via=KearneyHub&url=https%3A%2F%2Fkearneyhub.com%2Fjudi-sickler%2Fimage_b0740914-649e-11eb-8094-bf225c38b021.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/judi-sickler/image_b0740914-649e-11eb-8094-bf225c38b021.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0740914-649e-11eb-8094-bf225c38b021"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kearneyhub.com/judi-sickler/image_b0740914-649e-11eb-8094-bf225c38b021.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/judi-sickler/image_b0740914-649e-11eb-8094-bf225c38b021.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0740914-649e-11eb-8094-bf225c38b021"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kearneyhub.com/tncms/asset/editorial/b0740914-649e-11eb-8094-bf225c38b021" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0740914-649e-11eb-8094-bf225c38b021"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKearney%20Hub%5D%20Judi%20Sickler&body=https%3A%2F%2Fkearneyhub.com%2Fjudi-sickler%2Fimage_b0740914-649e-11eb-8094-bf225c38b021.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0740914-649e-11eb-8094-bf225c38b021"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/judi-sickler/image_b0740914-649e-11eb-8094-bf225c38b021.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0740914-649e-11eb-8094-bf225c38b021"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b0740914-649e-11eb-8094-bf225c38b021-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b0740914-649e-11eb-8094-bf225c38b021" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b0740914-649e-11eb-8094-bf225c38b021" class="save-list-b0740914-649e-11eb-8094-bf225c38b021-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b0740914-649e-11eb-8094-bf225c38b021" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b0740914-649e-11eb-8094-bf225c38b021 img { max-height: 800px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Kearney Hub" src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/custom/image/60e8d9c4-89fa-11ec-8248-afb21206706f.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2312644" class="tncms-block site-follow-us branding-links"><div class="follow-links-2312644 default">
    
    <section id="block-2312644" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kearneyhub.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="/deals/" ><span class="nav-label">Today's Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" ><span class="nav-label">Event Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submission"  href="/photosubmissions/" ><span class="nav-label">Photo Submission</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/legals/" ><span class="nav-label">Legal Notices</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertising/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/submission_forms/" ><span class="nav-label">Submission Forms</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-independent-contractor-carrier"  href="/submission_forms/carrier/" ><span class="nav-label">Become Independent Contractor Carrier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="/contractor/" ><span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Kearney Hub</a>, 13 East 22nd Street P.O. Box 1988 Kearney, NE 68847
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("05e6f55c-b1b8-11ec-8477-2bf0e1fbc117")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1648796489"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-05e6f55c-b1b8-11ec-8477-2bf0e1fbc117");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://kearneyhub.com/news/local/kearney-raises-17-500-for-opava-to-help-ukrainian-refugees/article_05e6f55c-b1b8-11ec-8477-2bf0e1fbc117.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=04019"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kearneyhub.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1647414084"></script></body>
</html>